Error message: The remote server returned an error: (429) Too Many Requests (Exact Online)
Written By Tess Hoogeboom
Last updated 29 days ago
Error message
The remote server returned an error: (429) Too Many Requests
Cause
This error occurs when Exact Online is unable to process requests from TriFact365. For example, this may happen if documents with the Confirmation status are approved very rapidly.
Solution
Resend the bookings from the Underway status. They will then be processed in Exact Online.