Error message: Can’t connect to accounting system
Written By Tess Hoogeboom
Last updated 29 days ago
Error message
Can’t connect to accounting system
Cause
This error occurs when TriFact365 can no longer connect to the accounting software, for example due to changes in login details.
Resolution
Go in TriFact365 to Settings (cogwheel) → Links and double click the relevant link
For most accounting software packages, a button with Restore link is available here. When you click it, you will be directed to the website of the accounting software package. Here you can enter the new login details for the link.
The following accounting software packages work differently:
AFAS: Here you can enter a new User token.
iMuis Online / King Finance: Here you can enter a new environment code
SnelStart: Here you can enter a new Link key.
All history (Backlog, Archive, etc.) is retained after the link is restored.