Error message: Name XXX is already taken. Email ‘YYY’ is already taken
Written By Tess Hoogeboom
Last updated 29 days ago
Error message
Name XXX is already taken. Email ‘YYY’ is already taken
Cause
When adding a new User, the above mentioned error message may be displayed. This error message is caused because the e-mail address for this User has already been used for a User in the same or another TriFact365 environment.
Solution
Delete or have the current User with the taken email address deleted and then add this User in your environment.
Use a different email address for this User in your environment.