Foutmelding: Name XXX is already taken. Email ‘YYY’ is already taken

Geschreven door Tess Hoogeboom

Laatst bijgewerkt Ongeveer 2 maanden geleden

Foutmelding

Name XXX is already taken. Email ‘YYY’ is already taken.

Oorzaak

Bij het toevoegen van een nieuwe Gebruiker kan bovenstaande foutmelding getoond worden. Deze foutmelding wordt veroorzaakt doordat het e-mailadres voor deze Gebruiker al is gebruikt voor een Gebruiker in dezelfde of een andere TriFact365-omgeving.

Oplossing

De oplossingen voor deze foutmelding zijn:

  1. Verwijder of laat de huidige Gebruiker met het gekozen e-mailadres verwijderen en voeg deze hierna in jouw omgeving toe.

  2. Gebruik een ander e-mailadres voor deze Gebruiker in jouw omgeving.